MP4 Nation Forums
MP4 Nation Store - MP4 Nation Blog - MP4 Nation Facebook - Brainwavz Website

It is currently Sat Aug 23, 2014 5:35 am

All times are UTC + 8 hours




Post new topic Reply to topic  [ 100 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6 ... 10  Next
Author Message
PostPosted: Fri Apr 03, 2009 1:48 am 
Offline
Junior Member

Joined: Wed Apr 01, 2009 8:28 am
Posts: 5
Can someone please describe what the problem is and what occurs exactly?


Top
 Profile  
 
PostPosted: Fri Apr 03, 2009 2:34 am 
Offline
Member

Joined: Wed Feb 18, 2009 4:02 pm
Posts: 97
Location: Finland
sycA wrote:
Can someone please describe what the problem is and what occurs exactly?

Read this post:
http://www.mp4nation.net/forum/viewtopic.php?p=90555#p90555
And this picture should make it clear. Both channels should have the same phase but the other one is inverted:
http://img187.imageshack.us/my.php?image=sflo50hzah3.jpg


Top
 Profile  
 
PostPosted: Fri Apr 03, 2009 10:34 am 
Offline
Senior Member

Joined: Sun Mar 22, 2009 4:57 pm
Posts: 386
Location: America
Does every S:flo have this problem or just some?

_________________
Now in the S:Flo crowd :D
ImageImage


Top
 Profile  
 
PostPosted: Fri Apr 03, 2009 1:35 pm 
Offline
Member

Joined: Wed Feb 18, 2009 4:02 pm
Posts: 97
Location: Finland
Ranger Wolf wrote:
Does every S:flo have this problem or just some?


AFAIK no one have tested a S:flo not having the problem. I guess most users don't notice it or if they do they don't recognize the cause. The problem is much worse with external speakers than on headphones.


Top
 Profile  
 
PostPosted: Sat Apr 04, 2009 10:17 am 
Offline
Member

Joined: Thu Aug 21, 2008 5:25 pm
Posts: 43
Location: Adelaide, South Australia
Hello all ...

To be honest this problem should not have got past Quality Control either at the design, testing or manufacturing stage.
Not a bad product but they have messed up somewhere.
Using earbuds for me is not a problem as I am deaf in one ear, but the problem shows up straight away as soon I plug the output into an external amp or speakers.

Regds ...


Top
 Profile  
 
PostPosted: Sat Apr 04, 2009 1:24 pm 
Offline
Senior Member

Joined: Fri Nov 28, 2008 2:16 pm
Posts: 5737
Location: Dordrecht, NL
manoverboard wrote:
To be honest this problem should not have got past Quality Control either at the design, testing or manufacturing stage.
well, do you see any CE or FCC certifications, serial numbers, trademark or copyright logos on any of these "nationite" devices anywhere? cause i don't. who knows who makes them and writes the firmware for it and how they're being tested, if ever.

_________________
Nationite OS-81 4GB


Top
 Profile  
 
PostPosted: Sat Apr 04, 2009 1:29 pm 
Offline
Senior Member

Joined: Sun Mar 22, 2009 4:57 pm
Posts: 386
Location: America
well you'd think someone could add in the next firmware to even reverse phase the reverse phase problem on the one side. can be done within a software fix very very easily!

_________________
Now in the S:Flo crowd :D
ImageImage


Top
 Profile  
 
PostPosted: Sat Apr 04, 2009 1:53 pm 
Offline
Senior Member

Joined: Fri Nov 28, 2008 2:16 pm
Posts: 5737
Location: Dordrecht, NL
Ranger Wolf wrote:
well you'd think someone could add in the next firmware to even reverse phase the reverse phase problem on the one side. can be done within a software fix very very easily!
i believe it was stated in another topic that highly likely there will not be any updates for the current nationite players but you never know.

_________________
Nationite OS-81 4GB


Top
 Profile  
 
 Post subject:
PostPosted: Sat Apr 04, 2009 2:29 pm 
Offline
Member

Joined: Sat May 10, 2008 11:32 am
Posts: 32
Location: World 1-3
:o ops: mans its bull shit lol. it look so good on the utube videos and all the hype. when i get it , i cant even use (bought it for the so called "awsome audio quality") it because i planed on using it for car (audio hookup) home external speakers and mobile headfones. this sux cause i can only use it for mobile where its less noticible cuz. thers no bass on the right xD. yah definitely last product here or any chinesse stuff. sticking with my fatty psp cuz it works properly. :evil: well until theres a fix .....


Top
 Profile  
 
PostPosted: Sat Apr 04, 2009 3:06 pm 
Offline
Senior Member

Joined: Sun Mar 22, 2009 4:57 pm
Posts: 386
Location: America
chim0 wrote:
Ranger Wolf wrote:
well you'd think someone could add in the next firmware to even reverse phase the reverse phase problem on the one side. can be done within a software fix very very easily!
i believe it was stated in another topic that highly likely there will not be any updates for the current nationite players but you never know.



well just release a 1.04b firmware with just the fix or something. theres certainly enough people wanting it. it could be fixed purely by software for the output. Theres no reason to leave such a thing unfixed.

_________________
Now in the S:Flo crowd :D
ImageImage


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 100 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6 ... 10  Next

All times are UTC + 8 hours


Who is online

Registered users: Bing [Bot], Google [Bot]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
[
SEO MOD © 2007 StarTrekGuide ]