MP4 Nation Forums
MP4 Nation Store - MP4 Nation Blog - MP4 Nation Facebook - Brainwavz Website

It is currently Sun Jul 27, 2014 3:13 am

All times are UTC + 8 hours




Post new topic Reply to topic  [ 55 posts ]  Go to page 1, 2, 3, 4, 5, 6  Next
Author Message
PostPosted: Mon Feb 15, 2010 2:10 pm 
Offline
Senior Member

Joined: Wed Nov 25, 2009 4:55 pm
Posts: 231
Hey, folks,

Perhaps you can help.

Having a major problem with my new Teclast TL-M50HD (Nationite OS-72 HR). Just spent a good portion of the day loading it up with lots of media (~80 albums, 3 movies, ~20 ebooks, several games and apps--you know the drill).

The prob. is with the music.

I use the file browser to sort and pick my music, on any machine--sidestepping the vagaries of how a given prog., machine, OS, media library, etc. handles--or, ususally MIShandles, ID tags. All my music is highly and consistently organized: Artist folder > Album Folder. And I have about 99% full albums. And most of these are full-album mp3s, not made up of individual songs in an album folder.

In the M50 browser (running Teclast 5.4 FW), these "full" albums don't even show up. When I click on "STEELY DAN," e.g., I do get "Two Against Nature" (made up of individual songs), but not "Aja" or "Everything Must Go," which are "full" albums. When I click on a folder that only contains one "full album," I get a "No Files Found!" msg.

This is 90+% of my total music on the player, gone dark/missing.

HELP! This was to be my "everything player!" (Yes, inclusing music, despite the caveats elsewhere about ID3-tag-handling. But, hey, I don't really care about ID3 tags, I've been thinking, as I don't depend on them! But THIS simply will not do, at all. I can't even BROWSE my files? They don't even SHOW UP?)

Help! Again!

If this is consistent across all FW and players--and it hasn't been reported yet over the last 9 mos. (!), then this is a horrid situation, and will not do. The player is absolutely useless to me--and I bet many others. How can this have gone unreported? UNFIXED?

:)

Will


Top
 Profile  
 
PostPosted: Mon Feb 15, 2010 4:08 pm 
Offline
Senior Member

Joined: Wed Nov 25, 2009 4:55 pm
Posts: 231
It's worse than I thought--more F***ed up, and utterly unpredictible, so unusable:

It's NOT just whole albums that are affected--it dawned on me that Steely Dan's "AJA" is a folder composed of 7 indivifual song files (.mp3). It doesn't show up, either.

Worse (but as expected), browsing via tags is useless--I have three seperate "Steely Dan"s in Artists--scattered all over the place, as the list isn't alphabetized(!!!)...one of which is full of .wma tracks, although no album info is given--just "Track 01, Track 02," etc.

Everything's scattered everywhere via ID3 tag, and often unlabeled, and the one sure way to sort it all out--by just browsing folders and files--doesn't freakin' work.

AGAIN: Nobody reported this issue in the last nine months? 'Cause I SURELY would not have bought the player if I'd read ANYTHING about fundamental problems like this--let alone that they're unresolved, and remain unresolved by Teclast. Talk about "not ready for prime time!" Browsing is among the most necessary and basic of features. It ain't even a feature--it's a necessity! Man, am I POd... (Canya tell, lol).

Time for some sleep before I lose my cool totally, and won't be able to snooze. And I was so psyched up earlier. Makes the crash to a dark reality all the worse.


Top
 Profile  
 
PostPosted: Mon Feb 15, 2010 4:16 pm 
Offline
Senior Member

Joined: Wed Nov 25, 2009 4:55 pm
Posts: 231
And another thing: It's taking HOURS AND HOURS AND HOURS to charge--via AC--and the battery level meter keeps showing three bars, then zero bars, then one bar, then no bars, then two bars...what gives with that?


Top
 Profile  
 
PostPosted: Mon Feb 15, 2010 5:04 pm 
Offline
Senior Member
User avatar

Joined: Sun Sep 30, 2007 2:50 pm
Posts: 21136
right - where is the music stored
are you using the file browser from the main menu to browse files
i have 5.3 and in terms of this things will not have changed, i can go to file browser and browse my music files no probs, like you its organized, ARTIST then ALBUMS then SONGS - i can browse a ARTIST folder and see the folders for ALBUMS

if you are just using the file browser to browse then i don't understand as the player will just see them as files - end off - oh and you will need to make sure all you music files have the track number in the filename, so 01_song.mp3 etc etc so the player lists them in track order as listing is alphabetical

yes, can take about 5-6 hours to charge

_________________

  • Phone: Samsung Galaxy Mini / Huawei G300 (just ordered)
  • Fav App: Strava, IMDB, Jewels
  • Portable Audio: currently none
  • Headphones PC: Brainwavz HM5
-------------------------------------------------------------
  • MP4nation webstore: Here


Top
 Profile  
 
PostPosted: Mon Feb 15, 2010 11:46 pm 
Offline
Senior Member

Joined: Wed Nov 25, 2009 4:55 pm
Posts: 231
Well, regarding charging, it's taking more than double that; this second charge (I'm only on my second charge, wow!) didn't even charge at all, after 10 hours. But, the unit was not fully powered off by the master switch...will this make a difference? I've had it charging for my "second attempt at the second charge cycle," fully off, this time, for a couple of hours this morning. The photocopied (!) manual I got said something--badly translated from the Chinese--about the first three charges taking a certain definite amount of time (6-8 hrs. the first two charges, 4 hrs. for the third charge--or something, not at all clear) but it really made no sense in English. Didn't grasp it at all--nor did it jibe with my understanding of lithium polymer tech. But, anyway, we'll see after a few hours. (Meanwhile, the case, THAT CASE--it's a thing of beauty to behold on its own, although just a leeeeeeeeeetle beeet harder to watch Quantum of Solace on, lol!)

Back to the browsing issue: yep, I'm just trying to see my folders and files with the main browser function in the main window: MUSIC (which I created on the unit) > ARTIST > Album > song or full album.mp3 (a few .wmas here and there).
Many, many of the "Album" folders are simply not there. "No files found!" is the msg. I get. The ARTIST folder will be there, but it will appear empty, with that msg. Or, as with Steely Dan, where there are multiple albums (supposedly) inside, only one shows up--ironically, a .wma album The two .mp3 albums--both of individual songs, ironically, too--don''t show up. Full aalbums also don't show up a lot, which was what I first thought the problem was.

Maybe I can reflash the FW (5.4)...I'm stumped. The files show up when player is connected via WinXP, and the appropriate amount of storage memory is being used/is missing/is unavailable. Dunno. Ticked off, I am. But calmer, now. Sigh.


Top
 Profile  
 
PostPosted: Mon Feb 15, 2010 11:52 pm 
Offline
Senior Member
User avatar

Joined: Sun Sep 30, 2007 2:50 pm
Posts: 21136
really odd, i will put my 16GB card in as it has over 11gig of music files on it and make sure again - BTW - you are using the main memory here yes, not the sd card - there is no reason they should not show up as its just a file browser - how did you copy them over, drag and drop - any odd files in there or hidden windows files etc or any odd characters in the folder names or song names - this is not a common occurrance, hence why its not been reported before

_________________

  • Phone: Samsung Galaxy Mini / Huawei G300 (just ordered)
  • Fav App: Strava, IMDB, Jewels
  • Portable Audio: currently none
  • Headphones PC: Brainwavz HM5
-------------------------------------------------------------
  • MP4nation webstore: Here


Top
 Profile  
 
PostPosted: Mon Feb 15, 2010 11:55 pm 
Offline
Senior Member

Joined: Wed Nov 25, 2009 4:55 pm
Posts: 231
This is the main mem (8gb player), and yeah, there are some .jpgs in there, for album art for some music player or another (Winamp, I think). Maybe the thumbs system files, dunno, have to check. Normally not a prob. on players--I've been slingin' these folders and files onto players for years.

Regarding this being a rare occurrence--hence the lack of reporting--yeah, that dawned on me, but I also thought "Wow, everyone's so hung up on ID3 tagging--and I've spent tens--hundreds--of hours sorting all mine out" (ahem, mostly, not there yet, after years of effort!) "only to fall back on theol' simple browse folders and files trick...maybe other people do not do this!" So, I was thinkin' it didn't get reported because nobosy's using the browser to find music.

Can you verify (if you have a bunch of music on the main memory) that all your folders and files show up? Not just music, but apps, pics, ebboks, whatever. Videos I'm not so worried about...mine show up (all three of 'em).

Thanks, mad!


Top
 Profile  
 
PostPosted: Mon Feb 15, 2010 11:59 pm 
Offline
Senior Member
User avatar

Joined: Sun Sep 30, 2007 2:50 pm
Posts: 21136
i know should not be a problem

BTW you should actually be using the FOLDER ONCE option in the music player as this is the file browser part of the music player, the main player file browser wont let you play all songs in a folder only the one selected

try the FOLDER ONCE (i know, makes no sense) and see what you can see from there

_________________

  • Phone: Samsung Galaxy Mini / Huawei G300 (just ordered)
  • Fav App: Strava, IMDB, Jewels
  • Portable Audio: currently none
  • Headphones PC: Brainwavz HM5
-------------------------------------------------------------
  • MP4nation webstore: Here


Top
 Profile  
 
PostPosted: Tue Feb 16, 2010 12:02 am 
Offline
Senior Member

Joined: Wed Nov 25, 2009 4:55 pm
Posts: 231
O.K., when it wakes up from its little charge-nap in about 4-5 hs., I'll try that. (FOLDER ONCE? I don't get the Chinese-English transliteration, sometimes--not even what they're TRYING to say and do, lol. Also, I added via edit to my post right above yours, as you were typing...probably nothing new there, though, just yakkin'.


Top
 Profile  
 
PostPosted: Tue Feb 16, 2010 12:03 am 
Offline
Senior Member

Joined: Wed Nov 25, 2009 4:55 pm
Posts: 231
How do I access this FOLDER ONCE option, and then what do I do--again, I don't want to interupt the player as it's charging? Thx.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 55 posts ]  Go to page 1, 2, 3, 4, 5, 6  Next

All times are UTC + 8 hours


Who is online

Registered users: Bing [Bot], Google [Bot], Yahoo [Bot]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
[
SEO MOD © 2007 StarTrekGuide ]