S:flo sound problems.

Amek92
Senior Member
Posts: 130
Joined: Fri Jun 13, 2008 8:36 pm

S:flo sound problems.

Postby Amek92 » Thu Sep 04, 2008 3:57 pm

I don't know whether this has been Solved yet but i seem to remember a lot of ppl complaining about the bleeping sounds you can hear on the S:flo.
I've had the S:flo for a few days now and with mine The problem seems to be the Alpha brainwavz.
I Noticed the mechanical bleeping and decided to Try some other headphones (the one you get with the Momo m-touch)
And i couldn't hear it any where at all.
So i was wondering if some1 could confirm for me that the alpha brainwavz are the problem By also trying some other headphones.
(I'm not Trying to say the Brainwavz Are crap this is just my experience)
THX, Amek92
Image
Loving Nationite.
EhmPeeFor Gadget and Technology Reviews
-Nationite OS-81
-Nationite S:flo (out of phase)
-Newsmy Momo M-touch
-Onda Vx525
-Onda Vx767 (broken)

User avatar
maderin1
Senior Member
Posts: 21218
Joined: Sun Sep 30, 2007 2:50 pm
Contact:

Re: S:flo sound problems.

Postby maderin1 » Thu Sep 04, 2008 4:10 pm

well i have no beeping at all through my brainwavz and i use them all the time now, i have 2 flos players with both 2.0 and 1.01 firmwares and i get no bleeping from either the brainwavz or any other, so i am not sure what you are experiencing here

  • Phone: Samsung Galaxy Mini / Huawei G300 (just ordered)
  • Fav App: Strava, IMDB, Jewels
  • Portable Audio: currently none
  • Headphones PC: Brainwavz HM5
-------------------------------------------------------------
  • MP4nation webstore: Here

Amek92
Senior Member
Posts: 130
Joined: Fri Jun 13, 2008 8:36 pm

Re: S:flo sound problems.

Postby Amek92 » Thu Sep 04, 2008 4:24 pm

If i Put the brainwavs in and Put the audio on pause and start scrolling through my music for example it wil beep.
But when i put any other headphones in it doesn't.
Image
Loving Nationite.
EhmPeeFor Gadget and Technology Reviews
-Nationite OS-81
-Nationite S:flo (out of phase)
-Newsmy Momo M-touch
-Onda Vx525
-Onda Vx767 (broken)

User avatar
maderin1
Senior Member
Posts: 21218
Joined: Sun Sep 30, 2007 2:50 pm
Contact:

Re: S:flo sound problems.

Postby maderin1 » Thu Sep 04, 2008 4:31 pm

i see, and does it beep when you are listening to music also

  • Phone: Samsung Galaxy Mini / Huawei G300 (just ordered)
  • Fav App: Strava, IMDB, Jewels
  • Portable Audio: currently none
  • Headphones PC: Brainwavz HM5
-------------------------------------------------------------
  • MP4nation webstore: Here

Amek92
Senior Member
Posts: 130
Joined: Fri Jun 13, 2008 8:36 pm

Re: S:flo sound problems.

Postby Amek92 » Fri Sep 05, 2008 2:38 am

It doesn't bleep it just makes a monotone humming noise when im listening to music.
when i change to the next song it bleeps about 3 times.
Image
Loving Nationite.
EhmPeeFor Gadget and Technology Reviews
-Nationite OS-81
-Nationite S:flo (out of phase)
-Newsmy Momo M-touch
-Onda Vx525
-Onda Vx767 (broken)

User avatar
maderin1
Senior Member
Posts: 21218
Joined: Sun Sep 30, 2007 2:50 pm
Contact:

Re: S:flo sound problems.

Postby maderin1 » Fri Sep 05, 2008 2:39 am

do you have album art on the player, more specifically album art in the folders??

  • Phone: Samsung Galaxy Mini / Huawei G300 (just ordered)
  • Fav App: Strava, IMDB, Jewels
  • Portable Audio: currently none
  • Headphones PC: Brainwavz HM5
-------------------------------------------------------------
  • MP4nation webstore: Here

Raz
Senior Member
Posts: 22474
Joined: Fri Jul 25, 2003 5:53 am

Re: S:flo sound problems.

Postby Raz » Sat Sep 06, 2008 5:26 am

Amek92 wrote:It doesn't bleep it just makes a monotone humming noise when im listening to music.
when i change to the next song it bleeps about 3 times.


does the beeping go away when the screen turns off?

canuckforever00
Senior Member
Posts: 310
Joined: Sun May 18, 2008 11:36 am
Location: Vancouver, Canada!
Contact:

Re: S:flo sound problems.

Postby canuckforever00 » Sat Sep 06, 2008 6:20 am

maybe try resetting the S:FLO using the pinhole on the side.
Image
My S:Flo Commercial - http://www.youtube.com/watch?v=k0Ednco91-I
Image
Image
Image
Orders #11589 + 19510

nicm125
Senior Member
Posts: 209
Joined: Sun Jun 01, 2008 10:07 pm
Location: Rochester, NY
Contact:

Re: S:flo sound problems.

Postby nicm125 » Sat Sep 06, 2008 10:09 am

I have the 2.0 firmware, and the bleeping actually got worse.
Devices: GP2X F-200, 8gb Nationite S:flo, 32gb Cowon S9, Dell Axim x51v
Phones: HTC SMT5800, LG ENV2
Laptop: HP tx2510us Tablet
IEMs:Sound Magic PL50>Beta Brainwavz>Maximo i490's (w/ Fiio E5)

lu1648
Member
Posts: 73
Joined: Sun Mar 09, 2008 12:27 am

Re: S:flo sound problems.

Postby lu1648 » Sat Sep 06, 2008 11:38 pm

the beeping has been annoying me for the past few months... i don't think it's the software, which probably just uses the screen more frequently giving that noise. i think the noise is more noticeable with low-impedance headphones...


Return to “Nationite Consumer Electronics Product Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest